Настройка бесшовного роуминга

CAP in CAPsMAN

If your device has a Wireless interface and you want to use it as a CAPsMAN and a CAP, then it is possible, but it requires additional configuration. If you set your Wireless interface on your CAPsMAN to be managed by CAPsMAN, but the CAP interface is not showing up in CAPsMAN, then it is very likely that the Firewall on your Router is blocking traffic that is coming from the CAP interface.

In case you are using the default configuration

/ip firewall filter
add action=accept chain=input dst-address-type=local src-address-type=local place-before=

In case you are NOT using the default configuration

/ip firewall filter
add action=accept chain=input dst-address-type=local src-address-type=local

If you have limited the CAPsMAN manager on certain interfaces, then you will have enable all CAPsMAN on all interfaces and forbid any interface that you don’t want CAPsMAN to listen to:

Настройка точки доступа WiFi MikroTik Audience (RBD25G-5HPacQD2HPnD)

Для настройки точки доступа WiFi MikroTik Audience (RBD25G-5HPacQD2HPnD) воспользуйтесь инструкциями:

  •  →
  •  →
  •  →
  •  →
  •  →
  •  →
  •  →

Характеристики

Система
Процессор: IPQ-4019 716 MГц 4 ядра
RAM: 256 MB
Flash: 128 MB
Разъемы: 2 × 10/100/1000 Base-TX (Cat. 5, RJ-45) Ethernet
ОС: MikroTik RouterOS Level4 license
Радиомодуль
Стандарты: 802.11 a/b/g/n/ac
Режимы работы: Access Point
Station
Point-to-point
Repeater
Скорость Wi-Fi: 300 Мбит/с на 2,4 ГГц
867 Мбит/с на 5,18 – 5,3 ГГц
1733 Мбит/с на 5,5 – 5,85 ГГц
Частота: 2,4 ГГц / 5 ГГц
Антенна
Вид: встроенные всенаправленные антенны
Усиление: 2 × 3.5 dBi антенны на 2,4 ГГц
2 × 4.5 dBi антенны на 5,18 – 5,3 ГГц
4 × 4.5 dBi антенны на 5,5 – 5,85 ГГц
Другое
Размеры: 251 мм × 129 мм × 39 мм
Вес:
Электропитание: Jack: 12..57 V DCPoE In: 24..57 V DC on Ethernet port 1 (Passive PoE)
Потребление: до 27 Вт
Рабочая температура: от -40°C до +60°С

Характеристики Wi-Fi

RATE (2.4 GHz) Tx (dBm) Rx (dBm)
1MBit/s 26 -100
11MBit/s 26 -94
6MBit/s 29 -96
54MBit/s 26 -80
MCS0 29 -96
MCS7 25 -75
RATE (5 GHz 5180 – 5320) Tx (dBm) Rx (dBm)
6MBit/s 28 -95
54MBit/s 25 -78
MCS0 28 -95
MCS7 24 -75
MCS9 22 -70
RATE (5 GHz 5500 – 5825) Tx (dBm) Rx (dBm)
6MBit/s 32 -96
54MBit/s 28 -80
MCS0 32 -96
MCS7 27 -77
MCS9 25 -72

Результаты теста производительности

RBD25G-5HPacQD2HPnD IPQ-4019 1G all port test
Mode Configuration 1518 byte 512 byte 64 byte
kpps Mbps kpps Mbps kpps Mbps
Bridging none (fast path) 162.5 1973.4 469.9 1924.7 1488.4 762.1
Bridging 25 bridge filter rules 162.5 1973.4 351.2 1438.5 352.1 180.3
Routing none (fast path) 162.5 1973.4 469.9 1924.7 1488.4 762.1
Routing 25 simple queues 162.5 1973.4 468.6 1919.4 493.4 252.6
Routing 25 ip filter rules 162.5 1973.4 222.8 912.6 227.4 116.4

Результаты теста IPsec

RBD25G-5HPacQD2HPnD IPQ-4019 IPsec throughput
Mode Configuration 1400 byte 512 byte 64 byte
kpps Mbps kpps Mbps kpps Mbps
Single tunnel AES-128-CBC + SHA1 37.9 424.5 59 241.7 61.6 31.5
256 tunnels AES-128-CBC + SHA1 36 403.2 38.5 157.7 39.8 20.4
256 tunnels AES-128-CBC + SHA256 36 403.2 38.5 157.7 39.8 20.4
256 tunnels AES-256-CBC + SHA1 34.4 385.3 37.9 155.2 39.8 20.4
256 tunnels AES-256-CBC + SHA256 34.4 385.3 37.9 155.2 39.8 20.4

Правило Capsman для бесшовного роуминга

Термин бесшовный роуминг следует взять в “”, т.к. он не соответствует действительности. Оборудование MikroTik на данный момент не поддерживает технологию бесшовного роуминга, т.е. ни контроллер Capsman ни точка доступа WiFi не занимаются переключением клиента во время миграции от одной точки доступа к другой. Все эти процессы ложатся на самого WiFi клиента, а MikroTik обеспечивает лишь быстрое переключение, тем самым сокращая потерю сигнала. Быстрый роуминг достигается добавление правила, в котором указывается, что если у клиента слабый сигнал его нужно отключить. Это способствует повторному подключению клиента к более мощной WiFi точке.

add action=reject allow-signal-out-of-range=10s disabled=no interface=all \
signal-range=-120..-85 ssid-regexp=""

Настройка сбрасывания клиентов с плохим уровнем сигнала

Бывают ситуации, когда клиентское устройство подключается к одной Wi-Fi точке и никак не хочет переключаться на другую, даже если стоять возле нее. В этом случае можно настроить принудительное сбрасывание клиента с точки в зависимости от уровня сигнала. Однако при таком сбросе, если вы разговариваете по Skype или Viber, произойдет завершение звонка и нужно будет перезвонить. Я этой настройкой не пользуюсь, поскольку мне не нравятся такие обрывы связи. Но если вам это необходимо, то приступайте к настройке.

В настройках роутера откройте меню CAPsMAN и перейдите на вкладку Access List.
Нажмите синий плюсик.
Укажите уровень, при котором сбрасывать клиента с Wi-Fi точки. На картинке видно, что клиент с уровнем сигнала -85 dBm и хуже (-120 dBm), будет сбрасываться с точки

Обратите внимание, что необходимый уровень сбрасывания прописывается справа! Поиграйтесь с уровнями от -75 до -85 (т.е. -120..-75, -120..-80, -120..-85), чтобы выбрать оптимальный для вас.
В списке Action выберите reject.
Нажмите кнопку OK.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Adblock
detector