Настройка mikrotik cap ac, точка доступа wifi 2.4 и 5ггц

Характеристики

Основные характеристики
Описание MikroTik cAP ac — эффективная и мощная беспроводная точка доступа, которая будет отлично смотреться как на стене, так и на потолке.
Производитель MikroTik
Серия RouterBOARD cAP
Модель ac
Тип оборудования Точка доступанайти похожее Wi-Fi оборудование
Характеристики WiFi
Стандарты Wi-Fi WiFi AC (a/b/g/n/ac)
Частота беспроводной связи 5 ГГц, 2.4 ГГц
Работа в нескольких диапазонах Dual Band (2.4 ГГц + 5 ГГц)
Бесшовный роуминг CAPsMAN
Режимы, беспроводные сети Bridge — Point to Point, Point to Multi-Point, AP, WISP repeater, CPE client
Централизованное управление точками доступа Возможно, поддержка централизованного управления через CAPsMANоборудование для кластеризации
Конфигурация
Процессор IPQ-4018 716 МГц (4 ядра)
Память 16 Мб flash, 128 Мб RAM
Операционная система RouterOS, уровень лицензии 4
Характеристики антенн
Усиление антенны 2.5 dBi (5 ГГц), 2 dBi (2.4 ГГц)
Поддержка MIMO MIMO
Беспроводной сигнал и приемопередатчики
Мощность передатчика (802.11ac) 18 dBm
Мощность передатчика (802.11n) 23 dBm
Мощность передатчика (802.11g) 26 dBm
Чувствительность приемника (802.11ac) -70 dBm
Чувствительность приемника (802.11n) -78 dBm
Чувствительность приемника (802.11g) -94 dBm
Сетевые характеристики
Соответствие стандартам 802.3af (PoE), 802.3at (PoE Plus)
Интерфейс, разъемы и выходы
Гигабитные порты 2 порта 10/100/1000 Мбит/сек, 1 из них PoE PD, 1 из них PoE PSE
Особенности корпуса
Корпус Пластик
Цвета, использованные в оформлении Белый
Индикаторы Power, Signal
Кнопки Mode, Reset
Варианты крепления Крепление к стене
Рабочая температура -40 ~ 50 °C
Питание
PoE Поддерживается в соответствии с Passive PoE (12~57 В на выходе) , Poe 802.3af/at на входе
Питание От электросети, PoE (Power over Ethernet)коммутаторы PoE и PoE-инжекторы
Блок питания Внешний, в комплектеблок питания
Потребление энергии 13 Вт
Комплект поставки и опции
Комплект поставки PoE-адаптер, Блок питания, Сменный корпускомплект №1комплект №2
Логистика
Размеры (ширина x высота x глубина) 145 x 30 x 145 мм (квадратный корпус), 136 x 30 x 136 мм (круглый корпус)
Вес 0.15 кг
Размеры упаковки (измерено в НИКСе) 26.35 x 18.04 x 5.99 см
Вес брутто (измерено в НИКСе) 0.7 кг

Пример настройки гостевой(guest) WiFi сети в CAPsMAN MikroTik

За основу настроек будет выбран полностью сконфигурированный контроллер “бесшовного” роуминга CAPsMAN.

Статья «→

Этапы настройки гостевой(guest) WiFi в MikroTik, для контроллера CAPsMAN:

  • ;
  • ;
  • ;
  • ;
  • ;
  • ;
  • .

Настройка находится в Bridge→Bridge

/interface bridge
add admin-mac=32:BC:CF:2D:96:CE arp=reply-only auto-mac=no name=Bridge-Guest

Поддержи автора статьи, сделай CLICK по рекламе ↓↓↓

ARP=reply-only запретит ручное конфигурирование сетевых параметров со стороны клиента, т.е. на WiFi устройство нельзя установить САМОСТОЯТЕЛЬНО статический IP адрес.

Настройка находится в CAPsMAN→Security Cfg.

/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
group-key-update=1h name=Security-Profile-Guest passphrase=050617XXYY

Настройка находится в CAPsMAN→Datapaths

Поддержи автора статьи, сделай CLICK по рекламе ↓↓↓

/caps-man datapath
add bridge=Bridge-Guest name=Datapath-Guest

Настройка находится в CAPsMAN→Configurations

Поддержи автора статьи, сделай CLICK по рекламе ↓↓↓

/caps-man configuration
add channel=channel-24 datapath=Datapath-Guest mode=ap name=Cfg-2.4-Guest \
security=Security-Profile-Guest ssid=Guest-WiFi
add channel=channel-5 datapath=Datapath-Guest mode=ap name=Cfg-5-Guest \
security=Security-Profile-Guest ssid=Guest-WiFi

Аналогичные действия нужно произвести для канала 5ГГц, в качестве параметра Channel выбрать соответствующую частоту. По итогам настройки раздел конфигурации будет иметь вид:

Настройка находится в CAPsMAN→Provisioning

Поддержи автора статьи, сделай CLICK по рекламе ↓↓↓

/caps-man provisioning
add action=create-enabled hw-supported-modes=b,gn master-configuration=cfg-24 \
name-format=identity slave-configurations=Cfg-2.4-Guest
add action=create-enabled hw-supported-modes=an,ac master-configuration=cfg5 \
name-format=identity slave-configurations=Cfg-5-Guest

Настройка находится в CAPsMAN→Remote CAP→Provision

Вся описанные настройки приведут к изменениям на всех подключенных точках доступа и раздел с интерфейсами CAPsMAN будет иметь вид:

Настройка находится в IP→Addresses

Поддержи автора статьи, сделай CLICK по рекламе ↓↓↓

/ip address
add address=10.10.10.1/24 interface=Bridge-Guest network=10.10.10.0

Производим стандартные настройки DHCP сервера

Настройка находится в IP→DHCP Server→DHCP→DHCP Setup

Поддержи автора статьи, сделай CLICK по рекламе ↓↓↓

А далее в вновь созданному DHCP серверу указываем параметр Add ARP For Leases = yes, чтобы запретить использование статических IP адресов вне ARP таблицы роутера.

Поддержи автора статьи, сделай CLICK по рекламе ↓↓↓

/ip dhcp-server network
add address=10.10.10.0/24 dns-server=10.10.10.1 gateway=10.10.10.1
/ip pool
add name=dhcp_pool2 ranges=10.10.10.2-10.10.10.254
/ip dhcp-server
add add-arp=yes address-pool=dhcp_pool2 disabled=no interface=Bridge-Guest \
lease-time=4h name=dhcp1

Настройка MikroTik Cap AC в качестве отдельной WiFi точки доступа

Это конфигурация актуальна, если у вас в сети отсутствуют контроллер MikroTik CAPsMAN, а в качестве роутера выступает обычный роутер типа Asus, Tp-Link, Netis. Рассматриваемая точка доступа MikroTik Cap AC имеет два модуля WiFi, работающих на частоте 2,4 и 5ГГц, поэтому со стороны WinBox нужно настроить каждый интерфейс.

Настройка находится в Wireless->Security Profiles

/interface wireless security-profiles
set  authentication-types=wpa2-psk eap-methods="" \
group-key-update=1h mode=dynamic-keys supplicant-identity=MikroTik \
wpa2-pre-shared-key=12345678

Роутер и WiFi точка доступа не будет блокировать настройку конфигурации WiFi если задать одно SSID имя. WiFi сигналы будут распространяться на абсолютно разные антеннах и в разных частотных диапазонах.

Настройки находятся Wireless->WiFi Interfaces

/interface wireless
set  band=2ghz-b/g/n channel-width=20/40mhz-Ce \
disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=Mikrotik \
wireless-protocol=802.11

Настройки находятся Wireless->WiFi Interfaces

/interface wireless
set  band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-Ceee disabled=no frequency=auto mode=ap-bridge \
    security-profile=profile1 ssid=TopNet

Modes

Depending on the router model, different Quickset modes might be available from the Quickset dropdown menu:

  • CAP: Controlled Access Point, an AP device, that will be managed by a centralised CAPsMAN server. Only use if you have already set up a CAPsMAN server.
  • CPE: Client device, which will connect to an Access Point (AP) device. Provides option to scan for AP devices in your area.
  • HomeAP: The default Access Point config page for most home users. Provides less options and simplified terminology.
  • HomeAP dual: Dual band devices (2GHz/5GHz). The default Access Point config page for most home users. Provides less options and simplified terminology.
  • Home Mesh: Made for making bigger WiFi networks. Enables the CAPsMAN server in the router, and places the local WiFi interfaces under CAPsMAN control. Just boot other MikroTik WiFi APs with the reset button pressed, and they will join this HomeMesh network (see their Quick guide for details)
  • PTP Bridge AP: When you need to transparently interconnect two remote locations together in the same network, set one device to this mode, and the other device to the next (PTP Bridge CPE) mode.
  • PTP Bridge CPE: When you need to transparently interconnect two remote locations together in the same network, set one device to this mode, and the other device to the previous (PTP Bridge AP) mode.
  • WISP AP: Similar to the HomeAP mode, but provides more advanced options and uses industry standard terminology, like SSID and WPA.

Характеристики

Основные характеристики
Описание cAP-2nD поддерживает стандарт 802.11b/g/n и может питаться от POE.
Производитель MikroTik
Серия RouterBOARD cAP
Модель 2nD
Тип оборудования Точка доступанайти похожее Wi-Fi оборудование
Характеристики WiFi
Стандарты Wi-Fi WiFi N (b/g/n)
Частота беспроводной связи 2.4 ГГц
Бесшовный роуминг CAPsMAN
Режимы, беспроводные сети Bridge — Point to Point, Point to Multi-Point, AP, WISP repeater, CPE client
Централизованное управление точками доступа Возможно, поддержка централизованного управления через CAPsMANоборудование для кластеризации
Конфигурация
Процессор QCA9533 650 МГц (1 ядро)
Память 16 Мб flash, 64 Мб RAM
Операционная система RouterOS, уровень лицензии 4
Характеристики антенн
Усиление антенны 2 dBi
Поддержка MIMO MIMO
Беспроводной сигнал и приемопередатчики
Мощность передатчика (802.11n) 22 dBm
Мощность передатчика (802.11g) 18 dBm
Чувствительность приемника (802.11n) -73 dBm
Чувствительность приемника (802.11g) -74 dBm
Сетевые характеристики
Соответствие стандартам 802.3af (PoE), 802.3at (PoE Plus)
Интерфейс, разъемы и выходы
Порты Fast Ethernet 1 порт 10/100 Мбит/сек PoE PD
Особенности корпуса
Корпус Пластик
Цвета, использованные в оформлении Белый
Индикаторы Power, Signal
Кнопки Reset
Варианты крепления Крепление к стене
Рабочая температура -40 ~ 70 °C
Питание
PoE Поддерживается в соответствии с IEEE 802.3at (PoE+), IEEE 802.3af (PoE), Passive PoE(7~30 В на входе)
Питание От электросети, PoE (Power over Ethernet)коммутаторы PoE и PoE-инжекторы
Блок питания Внешний, в комплектеблок питания
Потребление энергии 4 Вт
Комплект поставки и опции
Комплект поставки PoE-адаптер, Блок питаниякомплект №1комплект №2комплект №3
Логистика
Размеры (ширина x высота x глубина) 185 x 31 x 185 мм
Вес 0.15 кг
Размеры упаковки (измерено в НИКСе) 25.87 x 19.37 x 6.04 см
Вес брутто (измерено в НИКСе) 0.453 кг

Характеристики

Основные характеристики
Описание MikroTik cAP ac — эффективная и мощная беспроводная точка доступа, которая будет отлично смотреться как на стене, так и на потолке.
Производитель MikroTik
Серия RouterBOARD cAP
Модель ac
Тип оборудования Точка доступанайти похожее Wi-Fi оборудование
Характеристики WiFi
Стандарты Wi-Fi WiFi AC (a/b/g/n/ac)
Частота беспроводной связи 5 ГГц, 2.4 ГГц
Работа в нескольких диапазонах Dual Band (2.4 ГГц + 5 ГГц)
Бесшовный роуминг CAPsMAN
Режимы, беспроводные сети Bridge — Point to Point, Point to Multi-Point, AP, WISP repeater, CPE client
Централизованное управление точками доступа Возможно, поддержка централизованного управления через CAPsMANоборудование для кластеризации
Конфигурация
Процессор IPQ-4018 716 МГц (4 ядра)
Память 16 Мб flash, 128 Мб RAM
Операционная система RouterOS, уровень лицензии 4
Характеристики антенн
Усиление антенны 2.5 dBi (5 ГГц), 2 dBi (2.4 ГГц)
Поддержка MIMO MIMO
Беспроводной сигнал и приемопередатчики
Мощность передатчика (802.11ac) 18 dBm
Мощность передатчика (802.11n) 23 dBm
Мощность передатчика (802.11g) 26 dBm
Чувствительность приемника (802.11ac) -70 dBm
Чувствительность приемника (802.11n) -78 dBm
Чувствительность приемника (802.11g) -94 dBm
Сетевые характеристики
Соответствие стандартам 802.3af (PoE), 802.3at (PoE Plus)
Интерфейс, разъемы и выходы
Гигабитные порты 2 порта 10/100/1000 Мбит/сек, 1 из них PoE PD, 1 из них PoE PSE
Особенности корпуса
Корпус Пластик
Цвета, использованные в оформлении Белый
Индикаторы Power, Signal
Кнопки Mode, Reset
Варианты крепления Крепление к стене
Рабочая температура -40 ~ 50 °C
Питание
PoE Поддерживается в соответствии с Passive PoE (12~57 В на выходе) , Poe 802.3af/at на входе
Питание От электросети, PoE (Power over Ethernet)коммутаторы PoE и PoE-инжекторы
Блок питания Внешний, в комплектеблок питания
Потребление энергии 13 Вт
Комплект поставки и опции
Комплект поставки PoE-адаптер, Блок питания, Сменный корпускомплект №1комплект №2
Логистика
Размеры (ширина x высота x глубина) 145 x 30 x 145 мм (квадратный корпус), 136 x 30 x 136 мм (круглый корпус)
Вес 0.15 кг
Размеры упаковки (измерено в НИКСе) 26.35 x 18.04 x 5.99 см
Вес брутто (измерено в НИКСе) 0.7 кг

Step #3, setup CAPs

Note: This step can be skipped if you connect your CAP while it is in CAPs mode, the device will automatically add configuration that will work with this CAPsMAN setup. You can read more about how to put your device into CAPs mode Here. Make sure that your device supports CAPs mode.

CAPs

Connect to your CAP, create a bridge and add the interface that is connected to the CAPsMAN in a bridge

/interface bridge
add name=bridge
/interface bridge port
add bridge=bridge interface=ether1

Get an IP address from your router (or add a static IP address)

/ip dhcp-client
add disabled=no interface=bridge

Enable CAP on Wireless interfaces

/interface wireless cap
set bridge=bridge discovery-interfaces=bridge enabled=yes interfaces=wlan1

Connect more CAPs to your CAPsMAN and they should appear as CAP interfaces in your CAPsMAN Router

/caps-man interface print 
Flags: M - master, D - dynamic, B - bound, X - disabled, I - inactive, R - running 
 #      NAME                                                           RADIO-MAC                                                              
 0 MDBR cap1                                                          4C:5E:0C:0F:C8:48                                                                    
 1 MDBR cap2                                                          4C:5E:0C:C0:D9:AA

That is it! Check your connectivity by using another Wireless device, for example, your smarthphone, your device should be visible in the CAPsMAN Router’s registration table:

/caps-man registration-table print 
 # INTERFACE                                                 SSID                                                MAC-ADDRESS       
 0 cap1                                                     WiFi                                                4C:5E:0C:4B:DF:02
 1 cap2                                                     WiFi                                                4C:5E:0C:CB:0E:60

Step #2, setup CAPsMAN

Router

Create a configuration template for all your CAPs

/caps-man configuration
add country=latvia datapath.bridge=bridge name=Config security.authentication-types=wpa-psk,wpa2-psk security.passphrase=secret_wifi_password ssid=WiFi
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=Config

Warning: Do NOT forget to change the country and the password. Select the right country or otherwise the CAP might select a frequency that is not supported in your area.

For security reasons specify on which interfaces to listen to CAPs

/caps-man manager interface
set  forbid=yes
add disabled=no interface=bridge

Note: If default configuration is used, then specifying CAPsMAN ports can be skipped since the default firewall will block all incoming traffic from WAN side. This step can also be skipped if firewall is setup properly to block unwanted traffic from other ports.

Enable CAPsMAN manager to listen to CAPs

/caps-man manager
set enabled=yes
Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Adblock
detector